ElizabethFilps
28.05.2022 13:10

В паскале
Составить программу вычисления факториала натурального числа
(спам-блок)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Роза005
01.02.2022 15:01

var

 fact : longint;

 N :integer;

begin

 fact := 1;

 readln(N);

 for var i := 2 to N do

   fact := fact * i;

 writeln(fact);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота