vorobeva85ramon
02.03.2023 06:54

Умя паскаль, составьте программу,которая формируется массив из шестнадцати случайных целых чисел от -20 до 20 и: находить элементы с нулевыми значениями.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Foxamel
25.06.2020 20:19
Program ask_1;
const k = -20;
         b = 20;
type MyArray = Array[1..16]of integer;
var A:MyArray;
     i:integer; //
begin
Randomize;
for i:=1 to 16 do begin
A[i] := random(b-k+1);
if (A[i] = 0) then write(i);
end;
end.
Поскольку в задании не сказано вывести данный массив, то в этой программе выводятся элементы с 0 значением.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота