fantastik03
09.09.2021 01:52

написать программу в паскале: посчитать числа в квадрате от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dilyara112005
30.01.2022 22:33

Объяснение:

program Num1;

var i, s, n : integer;

begin

  write('Последнее число n = ');  

  readln(n);

  s:= 0;

  for i:=1 to n do s:= s + i*i;

  writeln('Сумма квадратов всех чисел = ', s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота