Составить программу в паскале с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части p.s. пять чисел нужно выразить через одну переменную
Var pr,sum,n:real; i:integer; Begin write('Вводите числа: '); for i:=1 to 5 do begin readln(n); sum:=sum+n; end; pr:=sum/5; writeln('среднее арифметическое равно: ',pr); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку