Мариночка010404
26.10.2020 21:21

Python
Написать программу,которая вычисляет площадь,периметр всех граней и объем кубика при вводе в программу всех необходимых данных

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

PASCAL

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

0,0(0 оценок)
Ответ:
gidra2281337
10.12.2021 01:00

Python:

a = int(input())

b = int(input()) #Ввод длины и ширины

P = 2*a + 2*b #Вычисление периметра

S = a*b #Вычисление площади

print("Площадь равна ", S)

print("Периметр равен ", P

C++:

#include "iostream"

using namespace std;

int main() {

double a, b, S, P; //Обьявление переменных

cin >> a >> b; //Ввод длины и ширины

P = 2*a + 2*b; //Вычисление периметра

S = a*b; //Вычисление площади

cout << "Площадь равна " << S << endl;

cout << "Периметр равен " << P;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота