Dyrochka22
15.10.2021 16:42

Составить программу, печатающую значение 1, если указанное высказывание является истинным, и 0 в противном случае: цифры данного двузначного числа n образуют строго возрастающую последовательность

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
57Nika57
25.06.2020 19:18
Реализация на паскале:
var n:integer;
begin
repeat
readln(n);
until (n > 9) and (n < 100);
if n mod 10 > n div 10 then writeln('1')
else writeln ('0');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота