Войти
Регистрация
Спроси ai-bota
BlaSta
13.07.2020 01:15
Составить программу(pascal): даны числа от 1 до 15 и их надо вывести на экран в виде таблицы
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kurroro
29.03.2022 16:54
Что будет выведено на экране монитора после выполнения следующего фрагмента программы: var i,a,b: integer; begin b := 8; a := 3; while (a = b) do begin a := a *2+1 ; write(a...
Churikowao2004
03.07.2021 17:13
с информатикой Программы в паскале нужны с 3х значными числами!...
gleb101pro
08.10.2021 21:28
Что имеют в виду, когда говорят “аппаратное обеспечение”?...
gaytad1
02.05.2022 14:04
Написать даны три числа, вывести их на экран в порядке возрастания....
Gladiator974
13.01.2021 15:22
Написать даны два числа. наименьшее из этих чисел возвести в квадрат, наибольшее в куб. найти среднее арифметическое полученных данных....
7Оля8
18.04.2023 17:14
Паскаль авс. вставить в одномерный массив два числа следующим образом: первое со значением n перед всеми элементами, большими n, и второе со значением m – после всех элементов,...
zippops
20.01.2022 08:11
ЭТО На початковій зупинці до автобусу зайшли 10 пасажирів. На кожній наступній зупинці до автобусу заходило на 2 менше пасажирів, ніж на попередній, а виходило на 2 більше,...
Venjin
21.04.2022 20:42
СОР те кто понимает информатику, заходите .. ...
Sasha11qwertyuiop
31.07.2022 12:49
Каким должно быть расстояние от глаз до экрана монитора? не менее 60-70 см не менее 100 смболее 160-170см не имеет значения ...
Настятвсердечко
25.09.2022 22:00
Задание 1: Например, в вашем каталоге расположены следующие файлы: 1test 2test afile1 afile2 bfile1 file file1 file10 file2 file3 Вопрос 1: Укажите, какие имена файлов...
Ответ:
Надюшка2000
25.06.2020 18:58
Uses crt;
var i,x,y:integer;
begin
i:=1;
for x:=1 to 3 do
begin
for y:=1 to 5 do
begin
write(i:3);
inc(i);
end;
writeln;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота