Yuki16
14.12.2021 10:23

Написать программу( в free pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! мне это на завтра надо

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alexxxxarchenko
25.06.2020 18:25
Var i:integer;
begin
 for i:=1 to 1000 do
 if i mod 7=0 then writeln(i);
 readln;
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота