Войти
Регистрация
Спроси ai-bota
nastademirhanova
10.01.2021 02:25
Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
еккаа
03.01.2020 13:42
Какая структура данных используется для сохранения и восстановления содержимого регистров общего назначения центрального процессора при вызове процедур? A) Двоичное дерево; B)...
elbrusikus
05.02.2020 12:09
Перевести из восьмеричной системы в десятичную систему: 447351,464457,764050...
beresnevarseny
05.02.2020 12:09
Как определяется информационный объём текста при использовании алфавитного подхода?...
sahka03
05.02.2020 12:09
На свільки у десятковій системі числення число 100 001₂ більше від числа 30₁₀?...
kotovaann2016
05.02.2020 12:09
Одномерный массив 1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте блок-схему алгоритма и программу вычисления в массиве a(10)...
Kol07L07
05.02.2020 12:09
Перечислите три носителя информации), с которых пакеты/информация может передаваться?...
rdemchenko
05.02.2020 12:09
Последовательно вводя с клавиатуры рост учеников, набрать команду из 7 человек, которые по росту будут больше или равны задаваемому с клавиатуры контрольному росту r. команду вывести...
Даша333555
25.01.2022 02:22
Напишите следующие программы на языке паскаль: 1) вычислить длину окружности и площадь круга одного и того же заданного радиуса r 2) вычислить расстояние между двумя точками на...
дима20173
28.03.2023 08:07
Известны стороны двух треугольников a,b,c и d, e, f. определите какой треугольник ( первый или второй) имеет большую площадь...
Ruki2233
28.03.2023 08:07
Почему локальный диск не обозночается a и b...
Ответ:
Amina1225
25.06.2020 18:15
Var a,S,P:integer;
Begin
Readln(a);
S:=a*a;
P:=a*4;
writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота