янаневолина
07.03.2020 10:57

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа n является четным числом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
stanislove777
25.06.2020 17:55
Var n,n1,n2,sum:integer;
Begin 
 write('Введите двузначное число: '); readln(n); 
n1:=n div 10; 
n2:=n mod 10; 
sum:=n1+n2; 
if (sum mod 2 = 0) then write('1') 
else writeln('0');

End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота