koookBook
31.07.2020 04:20

Як видалити з речення слова, які містять великі літери. (Pascal) Код

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fertnyhaw
24.10.2021 03:17

По сути весь код:

<script>

var users = [];


function addUser() {

 // записываем объекты в переменные

 var newUser = document.getElementById("input_name");

 var listFamilies = document.getElementById("list_families");


 users.push(newUser.value);  // записываем юзера

 users.sort();     // сортируем



 // заполняем лист

 var content = "";

 for (var i = 0; i < users.length; i++) {

  content += `<li class="list-group-item"><b>${i + 1})</b> ${users[i]}</li>`;

 }


 // рисуем новый список

 listFamilies.innerHTML = content;


 // очищаем ввод

 newUser.value = "";

 

}

</script>


Скрин в приложении. Сам пример, будет доступен 14 дней с момента публикации ответа: https://dropmefiles.com/bVYIF


50б! создать программу, которая осуществляет ввод списка фамилий, помещает фамилии в массив, а затем
0,0(0 оценок)
Ответ:
nastyanas4
21.04.2023 17:11
Uses Crt;
  const n=5; m=7;
  type Mas = array [1..n, 1..m] of integer;
  var i, j, j1, j2: integer;
      Sumj1, Sumj2: real;
      A: Mas;
begin
 ClrScr;
 Randomize;
 SumJ1:=0; SumJ2:=0;
 for i:=1 to n do
    for j:=1 to m do
    A[i,j]:=random (10);
 WriteLn (' Massiv A: ');
 for i:=1 to n do
   begin
      for j:=1 to m do
      Write (A[i,j]:4);
      WriteLn;
   end; WriteLn;
 repeat
   Write (' Stolbez #1 = ');    ReadLn(j1);
 until (j1>=1) and (j1<=m);
 repeat
   Write (' Stolbez #2 = '); ReadLn(j2);
 until (j2>=1) and (j2<=m) and (j1<>j2);
 for i:= 1 to n do
    SumJ1 := SumJ1+A[i,j1];
 for i:= 1 to n do
   SumJ2:=SumJ2+A[i,j2];
 SumJ1:=SumJ1/n; SumJ2:=SumJ2/n; 
WriteLn;
WriteLn (' Srednee stolbza ', j1, ' = ', SumJ1:4:2);
WriteLn (' Srednee stolbza ', j2, ' = ', SumJ2:4:2); 
ReadLn;
end.
Паскаль.составить программу, вычисляющую среднее значение по двум столбцам матрицы. номера столбцов
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота