Kulakoff
03.01.2020 07:40

Написать программу в паскль которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: количество элементов массива значение которых равно единице

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arinamal1
21.01.2022 14:58

Программа:

Pascal:

var

 arr: array[1..10] of integer;

 i, n: integer;

begin

 writeln('Введите массив из 10 чисел:');

 for i := 1 to 10 do begin

 readln(arr[i]);

 if arr[i] = 1 then inc(n);

 end;

 writeln('Введено ', n, ' единиц(-а).');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота