Ekaterinazuzu
21.08.2022 00:55

Написать программу, определяющую кол-во отрицательных и нечетных элементов одномерного массива значения которого заданы с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mt111
05.12.2021 22:40

Console.WriteLine("Размер массива?");

int size=Convert.ToInt32(Console.ReadLine());

int[] arr = new arr[size];

for(int i=0; i<=arr.Length; i++) {

Console.WriteLine("Введите {0} элемент", i);

arr[i]=Convert.ToInt32(Console.ReadLine());

}

int query=0;

foreach(int index in arr) {

if(index<0 && index%2==0) query++;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота