Войти
Регистрация
Спроси ai-bota
Baldex
13.09.2020 04:43
Напишите программу на языке паскаль. программирование линейный алгоритмов. 1. дано действительное число x. вычислите его квадрат и квадратный корень. нужна именно программа. там: program, ну как то так )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
romanenkov99
29.03.2021 13:57
Получить внутренне предстовление целого числа 87 без знак хранящего в 8-разрядной ячейке...
dimapoddubny20p08hrm
31.01.2023 13:48
Які критерії треба враховувати для забезпечення ергономічності сайту?...
1231231221312223
22.03.2023 06:23
Даны натуральное число n, символы s1, …,sn. определить число вхождений в последовательностьs1, …,sn группы букв: а) abc. (только в )...
oborinamascha
22.03.2021 20:41
Pascal найти сумму 35 членов ряда s=2/3+4/9+6/27+8/...
Predator32
22.03.2021 20:41
1) дано целое положительное число n, не превосходящее 1000. необходимо определить, является ли это число степенью числа 7. то есть требуется определить, существует ли такое целое...
асланбек13
21.05.2020 06:13
Примеры многоуровневых списков , про устройства компьютера не надо писать....
mrku
28.09.2020 11:11
Найдите 6 предложений в рассказе левша в предложениях должы быть прчастия с не слитного и раздельного написания. ! !...
MaryOnegina
28.09.2020 11:11
Какие поступки мальчиков доказывают что они лучшие друзья...
gurboolga
28.09.2020 11:11
1. в подготовительной стадии энергетического обмена происходит а) расщепление биополимеров до мономеров б) синтез белков из аминокислот в) синтез полисахаридов из глюкозы и фруктозы...
konon707
28.09.2020 11:11
Нужно 10 предложений со словом allowed to и 10 предложений с able to : )...
Ответ:
emerenkova1
25.06.2020 14:58
Var x:real;
begin
read(x);
write(sqr(x),' ',sqrt(x))
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота