masha1195
08.06.2023 07:00

Напишите программу которая выдает день месяц и время(час минута)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сафаралиев
15.03.2022 06:38
Const n=20;
type omas=array[1..n] of integer;
Procedure Del (var z:omas; k:byte); 
var i:byte; 
begin 
for i:=k to n-1 do z[i]:=z[i+1]; 
z[n]:=0; 
end; 
var a:omas; i,b:integer;
begin
Randomize;
for i:=1 to n do
 begin
 a[i]:=random(20);
 write(a[i]:4);
 end;
writeln;
b:=6;
i:=1;
while (i<=n)and(a[i]<>b) do i:=i+1;
if i<=n then
  begin
  Del(a,i);
 writeln('Размерность массива = ',n-1);
 for i:=1 to n-1 do write(a[i]:4);
 writeln;
 end  else writeln('Массив не изменился');
end.
Пример:
  12  13   6   7  17   1  18  17   3   2  12   3  16   6   7  13   0   2   5  18
Размерность массива = 19
  12  13   7  17   1  18  17   3   2  12   3  16   6   7  13   0   2   5  18
0,0(0 оценок)
Ответ:
konton
11.08.2020 19:33
Цветной хлопок - услышал хлопок, пшеничные пироги - не придумала (пирОги), пресноводные окуни - окуни голову, морские соли - соли грибы, огурцы, золотистые пряди - пряди шерсть, срезал путь, средневековый замок - навесной замок, тесто из муки - адские муки, край суши - суши весла, остатки пищи - не пищи громко, деревянные полы - полы пальто, бескрайние дали - дали конфетку, на лазурном берегу - берегу честь, покрой платья - покрой пол, жгут листья - медицинский жгут, стих о любви - ветер стих, как себя вели? - вели помиловать
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота