nekitder
20.01.2021 07:15

Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Xsenia274
14.01.2022 14:03

#include <iostream>

#include <random>

#include <ctime>

int main() {

std::srand(std::time(0));

std::cout << 10 + 5 * (std::rand() % 9);

}

0,0(0 оценок)
Ответ:
Борель
14.01.2022 14:03

---------------------------


Напишите программу, которая сгенерирует число кратное 5 в диапазоне от 10 до 50 на C++
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота