gunggunggung
07.10.2022 16:01

Написать программу, выводящую символ, код которого равен 42 в ABC Net 9класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
анг36
06.10.2020 09:41
1.
Begin
 Writeln('Привет!');
 Writeln('Меня зовут Саша!');
 Writeln('Я студентка 2-ого курса начального образования!');
 Writeln('Я будущий учитель младших классов...');
end.

2.
var n:Integer;
Begin
 Read(n);
 Writeln('Квадрат =',n*n);
end.

3.
var a:Integer;
Begin
 Read(a);
 Writeln('S = ',a*a);
 Writeln('P = ',4*a);
end.

4. var n:Integer;
   Begin
     Read(n);
     Writeln(n+10);
  end.

5. var a,b:Integer;
   Begin
     Read(a,b);
     Writeln(' S = ',a*b);
     Writeln(' P = ',2*(a+b));
   end.

6. var a,b,c:Integer;
   Begin
     Read(a,b,c);
     Writeln('Сума = ',a+b+c);
   end.
0,0(0 оценок)
Ответ:
sofyaamosovap0cc8l
17.01.2021 09:08
#include <iostream>
#include <ctime>
using namespace std;
int main ()
{
setlocale (0,"russian");
srand (time(NULL));
short A[3],B[3];
int a=0,b=0;
cout << "Случайное заполнение массивов: " << endl;
cout << "1-ый: ";
for (short i=0;i<3;i++)
{
A[i]=rand()%20-9;
cout << A[i] << ' ';
a+=A[i];
}
cout << endl << "2-ой: ";
for (short i=0;i<3;i++)
{
B[i]=rand()%20-9;
cout << B[i] << ' ';
b+=B[i];
}
cout << endl << "Произведение суммы данных массивов: " << a*b;
system ("PAUSE>>VOID");
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота