Xadice12345
21.03.2023 16:46

НУЖНО: Написать программу ввода, инициализации и вывода массива размерности N (в программе "Паскаль") где N число букв вашего имени и фамилии без пробела (Например: ИванИванов, значит N=10).

Тема: "Одномерные массивы целых чисел. Описание, заполнение, вывод массива."

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tgdnm
13.01.2022 15:03

Программа:

Pascal:

const N = 4;

var i: integer;

 arr: array[1..N] of integer;

begin

 for i := 1 to N do readln(arr[i]);  // ввод массива с клавиатуры

 writeln(arr);  // вывод массива

end.

const N - задайте сами. По условию нужно написать число букв имени и фамилии.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота