korolevalena20
17.10.2020 02:35

Дан массив из N целых чисел. Ввести массив с клавиатуры. Написать программу, находящую количество элементов массива, больших 10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nik123red
01.12.2021 22:00

#include <iostream>

using namespace std;

signed main(){

int n, cnt = 0;

cin >> n;

int a[n];

for(auto &i : a){

cin >> i;

cnt += (i > 10);

}

cout << cnt;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота