Рвововоаоа
29.02.2020 20:22

Напишите программу на языке паскадь для решения следущей . известна площадь квадрата. найдите периметр и диагональ квадрата

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katanator
25.06.2020 11:46
Var d,s,p:real;
Begin 
  Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота