Войти
Регистрация
Спроси ai-bota
zulfiya2006
08.11.2022 10:21
Задание на питон
напишите код
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ксюш4
31.07.2021 11:07
9. составить алгоритм и написать решение на паскале: дано целое трехзначное число. разбить его на цифры и вывести их на экран в обратном порядке....
upsbeats
31.08.2021 09:54
Если ты разговариваешь по домашнему телефону, то телефонный кабель будет ....
mmaxprophet
23.11.2020 19:22
с тестом 5 класса❤1.Для сего предназначен инструмент Заливкаа)Для закрашивания выбранным цветом внутренней части произвольной замкнутой области;б)Для рисования...
228pfxt
21.10.2021 23:50
Python Напишите программный код, используя цикл while, для решения задачи: вывести на экран перевод 1, 2, . . ., 20 долларов США в рубли по текущему курсу (значение...
Оля11111110
25.06.2020 18:47
Составить программу для выражения:...
ApuCTokpaT1
08.06.2023 21:48
Найдите сумму всех элементов массива B(N,N), заполненного случайными числами из диапазона [-35,55], стоящих на четных местах. Программу в паскале нужно...
Slobodenyuk21
15.09.2021 01:22
28+4· 3: 5 −11 −9 −10 −4 1 20 10...
Naniko1515
15.09.2021 01:22
Какие произведения похожи по смыслу с трагедией Фауст Гёте...
ldontknow1
30.11.2021 18:56
Для четырех дружинников, фамилии которых начинаются буквами А, Е, Р, С. трафик дежурств на четыре вечера подряд, учитывая, что: 1) С и Р не могут дежурить в первый...
olegykoleg
30.11.2021 18:56
решить контрольную 60б! НУЖНО ТОЛЬКО 1 ВАРИАНТ!...
Ответ:
zopanegra
21.02.2023 01:46
#include <bits/stdc++.h>
using namespace std;
int a[100001];int main(){ int n, c = 0; cin >> n; for(int i = 1; i <= n; ++i) { cin >> a[i]; } for(int i = 1; i <= n; ++i) { if(a[i] < a[i + 1]) { if(i != n) { c++; } } } if(c == n - 1) { cout << "YES"; } else cout << "NO"; //cout << "Hello world!" << endl; return 0;}//sadasdasd
0,0
(0 оценок)
Ответ:
Дуся003
14.08.2022 22:58
#include <iostream>
#include <vector>
#include <algorithm>
using namespace std;
int main() {
string s;
vector<char> vowels = {'a','e','i','o','u','y'};
cin >> s;
int count_letters = 0;
int count = 0;
int state = -1;
int c = state;
for(int i = 0 ;i < s.length(); i++, c = state) {
if(find(vowels.begin(),vowels.end(),s[i]) != vowels.end())
state = 0;
else state = 1;
if(c==state) count_letters++;
if(count_letters == 3) {
count_letters = 1;
count++;
}
}
cout << count ;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота