Войти
Регистрация
Спроси ai-bota
Kulichok14
10.09.2022 04:54
В массиве хранится информация о годовых отметках по математике 25 учащихся класса (случайные числа от 2 до 10). Определите, есть ли в классе учащиеся, имеющие отметку 10, и если да, то выведите порядковые номера этих учащихся.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nenshina
06.03.2023 12:43
Файл размером 2500 кбайт передаётся через некоторое соединение в течение 2 минут. определите размер файла (в кбайт), который можно передать через это соединение за 180 секунд....
madinakz1
06.03.2023 12:43
Среди школьников проводилось анкетирование по любимым мультфильмам. самыми популярными оказались три мультфильма: «белоснежка и семь гномов», «король лев», «волк и теленок». всего...
DAMALOVE
24.10.2021 17:51
Карандаш прямоугольник кисть это инструменты для создания или редактирования изображения...
Celtt
06.04.2022 04:28
Cоставить словарь по схеме ключ-значение, в котором указаны вымышленные паспортные данные - имя, фамилия, серия, номер, год выдачи. Каждый параметр вызвать на печать командой print....
DarinaLove11
16.09.2020 11:40
Арткы фон куру не ушн керек...
кракозябрлохиябра2
22.10.2022 07:37
составить программму pascal, 10 класс. Задание на картинке....
rahat9
19.05.2020 11:09
Написать программу на Паскаль. Даны два числа.Если сумма этих чисел больше 10,то первое число возвести в квадрат,а второе увеличить на 10,в противном случае оставить числа без изменения....
Farzalievik
14.04.2023 07:51
Очень . Перегляньте сайт зелена хвиля (ecoclubua.com). Запишіть, які елементи сайту відповідають вимогам ергономіки, а які - ні. Запишіть, у чому б могла полягати оптимізація сайту....
daniktsarev
24.06.2021 22:33
Срешением производных. 2cos^2(5x+4)-6x 34e^3x+5*2^x+2...
Azamatovna11
24.06.2021 22:33
Закон менделеева-клапейрона можно записать в виде pv = νrt, где p — давление (в паскалях), v — объём (в м^3), ν — количество вещества (в молях), t — температура (в градусах кельвина),...
Ответ:
nikitakozlav8niks
16.10.2021 16:59
{ ответ дан на языке Pascal }
{ Вариант a }
PROGRAM Solution(INPUT, OUTPUT);
VAR
Str: STRING;
Str1: STRING;
Str2: STRING;
Str3: STRING;
TempStr: STRING;
BEGIN
WRITE('Введите строку: ');
READLN(Str);
Str1 := COPY(Str, 1, LENGTH(STR) DIV 3);
Str2 := COPY(Str, LENGTH(STR) DIV 3 + 1, (LENGTH(STR) DIV 3));
Str3 := COPY(Str, (LENGTH(STR) DIV 3) * 2 + 1, LENGTH(STR));
WRITELN(Str2 + Str3 + Str1);
END.
{ Вариант b }
PROGRAM Solution(INPUT, OUTPUT);
VAR
Str: STRING;
Str1: STRING;
Str2: STRING;
Str3: STRING;
TempStr: STRING;
BEGIN
WRITE('Введите строку: ');
READLN(Str);
Str1 := COPY(Str, 1, LENGTH(STR) DIV 3);
Str2 := COPY(Str, LENGTH(STR) DIV 3 + 1, (LENGTH(STR) DIV 3));
Str3 := COPY(Str, (LENGTH(STR) DIV 3) * 2 + 1, LENGTH(STR));
WRITELN(Str3 + Str1 + Str2);
END.
0,0
(0 оценок)
Ответ:
millykot2003
16.10.2021 16:59
{ ответ дан на языке Pascal }
{ Вариант a }
PROGRAM Solution(INPUT, OUTPUT);
VAR
Str: STRING;
Str1: STRING;
Str2: STRING;
Str3: STRING;
TempStr: STRING;
BEGIN
WRITE('Введите строку: ');
READLN(Str);
Str1 := COPY(Str, 1, LENGTH(STR) DIV 3);
Str2 := COPY(Str, LENGTH(STR) DIV 3 + 1, (LENGTH(STR) DIV 3));
Str3 := COPY(Str, (LENGTH(STR) DIV 3) * 2 + 1, LENGTH(STR));
WRITELN(Str2 + Str3 + Str1);
END.
{ Вариант b }
PROGRAM Solution(INPUT, OUTPUT);
VAR
Str: STRING;
Str1: STRING;
Str2: STRING;
Str3: STRING;
TempStr: STRING;
BEGIN
WRITE('Введите строку: ');
READLN(Str);
Str1 := COPY(Str, 1, LENGTH(STR) DIV 3);
Str2 := COPY(Str, LENGTH(STR) DIV 3 + 1, (LENGTH(STR) DIV 3));
Str3 := COPY(Str, (LENGTH(STR) DIV 3) * 2 + 1, LENGTH(STR));
WRITELN(Str3 + Str1 + Str2);
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота