Vano22052000
15.03.2023 20:31

Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
snoxj2003
28.11.2021 11:50

program test;

var i,k:integer;

a:array [1..10] of integer;

begin

k:=0;

for i:=1 to 10 do

begin

write ('a[',i,'] = ');

readln (a[i]);

if a[i] mod 2 = 0 then k:=k+1

end;

writeln;

writeln ('В массиве ',k,' элементов являются чётными числами')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота