rimolol
28.06.2022 17:54

Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года. считайте, что год невисокосный (365 дней). учтите что слова "дней" может иметь также формы "день" и " дня "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
manes345
25.06.2020 09:55
Здесь нужно работать с case на мой взгляд, т.к надо еще изменять формы дня, если знаешь как работать с case, то можешь расписать все, смотри пример:
int den;
int nomer;
Console.WritrLine("Введите день");
den = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите номер месяца")
nomer = Convert.ToInt32(Console.ReadLine());
switch (den)
{
case 1:
Console.WriteLine("До нового года 364 дня");
break;
}
и так далее
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота