Войти
Регистрация
Спроси ai-bota
Begkakaaa
28.11.2021 15:04
Информатика 8 класс паскаль написать текст: двузначное положительное целое число, если меньше 20 - находим сумму цифр,иначе ничего с рим не делаем
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
05032009
20.09.2022 10:49
Созданный на компьютере текст занимает 8 полных страниц. На каждой странице размещается 32 строки по 70 символов в строке. Какой объем оперативной памяти (в Кбайтах) займет этот...
ekaterina5velikaya
02.05.2023 15:20
Распределите программы по задачам, которые они выполняют...
издательство1
20.05.2020 23:32
Написать программу, которая вводит 5 чисел (а, в, с, к, л). Выполняет поиск максимального и минимального элемента используя функцию поиска максимального и минимального из трех...
daudovam17
07.01.2023 06:03
Здравствуйте сделать несколько переменных в С++ (одни скобочки - одна переменная)....
arinas23
01.02.2021 17:08
1) На обрывках бумаги Были обнаружены записаные фрагменты IP адреса компьютера 1.17 15 .55 8.121 Восстановите IP адрес2) Файл размером 80 Кбайт передаётся через некоторое соединение...
nikitos196
26.11.2021 06:36
Провести сравнение устройстві маршрутизатор, коммутатор, модем. Оформить в виде таблицы , Сходства и разлиция....
arrgitori
29.05.2023 04:45
Составьте алгоритм приготовления нужно! на...
santop
29.05.2023 04:45
Напишите программу которая вычисляет сумму всех четных чисел в диапазоне от 1 до n....
sherilblo
29.05.2023 04:45
Дан массив. создать новый массив из элементов предыдущего увеличением их на 10 и найти произведение положительных элементов второго массива. (должно работать в паскале). первый...
vail12
29.05.2023 04:45
Всообщении знать информатику должен каждый! все символы кодируются в системе ascii. информационный объем этого сообщения?...
Ответ:
gabidullina200p00tmn
25.11.2021 18:40
var
n : integer;
begin
readln(n);
if n < 20 then
writeln(n mod 10 + n div 10);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота