Войти
Регистрация
Спроси ai-bota
Arthurkaa
07.04.2022 15:41
Программа: pascal abc. : дана строка, написать программу, вставляющую после каждой точки символ пробела.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
babywka56
14.11.2020 18:31
Составить предложение из слов состоит из, компьютер, устройства, он, связаны между собой, является системой, так как...
InvisibleGuеst
17.11.2022 21:13
Нформатика зробити алгоритм x=5,y=4...
zab1290
20.02.2021 20:11
От программы, записанной на алгоритмическом языке, перейдите к записи программы на языке паскаль и составьте блок-схему. определите, что будет выведено в результате...
fvgfds
12.02.2023 11:27
Розвязати алгоритм з розгалуженням двома при x=5,y=4...
diankafedulova
07.02.2023 16:11
Скакой целью вы создаёте тексты? 2,3 примера...
Snupian
07.02.2023 16:11
Укажите десятичную запись наименьшего натурального числа, которое в шестнадцатеричной системе счисления записывается тремя цифрами, а в восьмеричной - четырьмя....
elena232014
07.02.2023 16:11
Файл размером 64кб передается через некоторое соединение со скоростью 1024 бита в секунду.определите размер файла (в кб),который можно передать за то же время через...
WowRenka
10.04.2020 09:15
1. что такое www? 2. что такое гиперссылка? 3. что такое гипертекст?...
гена81
27.03.2023 15:37
Объясните каждую строчку (паскаль) Const y = ; z = ; Function Code(s : String) : String; Var i : Byte; Begin For i:=1 to Length(s) do If Pos(s[i],y) 0 then s[i]:=z[Pos(s[i],y)];...
Гиперборея
24.01.2022 21:21
Написать текст для песни (стихотворение) на тему чего-нибудь весёлого такого энергичного) заранее ! : ) ; )...
Ответ:
zhludovaanasta
01.10.2020 13:05
Var s: string;
i: integer;
begin
read(S);
i:=1;
while i<=length(s) do begin
if s[i]='.' then insert(' ',s,i+1);
inc(i);
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота