kiron123
07.07.2022 16:25

Написать программу, которая реализует основные логические операции(конъюнкция, дизъюнкция, инверсия). Высказывания А и В вводятся с клавиатуры. Программу надо написать на C++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
awoln
22.02.2020 07:14

1-256 символов

2-Число символов в алфавите – это его мощность. ... i – количество бит (информационный вес символа). В алфавит мощностью 256 символов можно поместить практически все необходимые символы.

3-АЛФАВИТНЫЙ ПОДХОД К ИЗМЕРЕНИЮ ИНФОРМАЦИИ. При АЛФАВИТНОМ ПОДХОДЕ информацию рассматривают как ПОСЛЕДОВАТЕЛЬНОСТЬ ЗНАКОВ (СИМВОЛОВ) НЕКОТОРОГО АЛФАВИТА. Количество символов в алфавите (N) - это МОЩНОСТЬ АЛФАВИТА. Каждый символ алфавита несёт некоторое КОЛИЧЕСТВО ИНФОРМАЦИИ, т.

4-Он содержит всего 2 символа, которые обозначаются цифрами «0» и «1». Его называют двоичным алфавитом. Изучая устройство и работу компьютера, вы узнаете, как с всего двух символов можно представить любую информацию. Информационный вес символа двоичного алфавита принят за единицу информации и называется 1 бит.

Объяснение:

0,0(0 оценок)
Ответ:
yhenik2015
13.03.2021 09:10

ответ: Считываем первое число(n), чтобы определить, до какого момента должен продолжаться цикл. Создаем переменную sum, чтобы хранить найденное количество чисел, удовлетворяющих условию. Запускаем цикл, считываем число, если последняя цифра - 4 (проверяем при получения остатка от деления на 10) и число делится на 6 (проверяем при получения остатка от деления на 6), то добавляем к в переменную sum 1.

n = int(input())

sum = 0

for i in range(0, n):

  current = int(input())

  if current % 10 == 4 and current % 6 == 0:

      sum += 1

print(sum)

Объяснение: n = int(input())

sum = 0

for i in range(0, n):

  current = int(input())

  if current % 10 == 4 and current % 6 == 0:

      sum += 1

print(sum)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота