Ника12040000
01.05.2021 21:43

Напишите программу, которая выполняет «раскодирование» ввеленной пользователем «сжатой» строки. Регистр не важен. Например,
а12b
b
Или
s7ho9y
hy

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
verarusu02
06.05.2023 07:22
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
  var a:array[1..20] of integer;
  Randomize;
  for var i:=1 to 20 do a[i]:=Random(-50,50); a.Println;
  var b:=Range(2,20,2).Select(i->a[i]);
  Writeln('Элементы с четными индексами по возрастанию');
  b.Sorted.Println;
  Writeln('Элементы с четными индексами по убыванию');
  b.SortedDescending.Println;
end.

Тестовое решение:
-15 46 -34 -3 43 16 -17 -28 -19 12 -28 -11 48 -12 -1 33 -37 9 6 -40
Элементы с четными индексами по возрастанию
-40 -28 -12 -11 -3 9 12 16 33 46
Элементы с четными индексами по убыванию
46 33 16 12 9 -3 -11 -12 -28 -40
0,0(0 оценок)
Ответ:
kirik2017
11.01.2021 14:41
Устройство ввод-периферийное оборудование для занесения (ввода) данных или сигналов в компьютер либо в другое электронное устройство во время его работ/Сканер,Видео-и Веб-камера,Цифровой фотоаппарат,Плата видеозахвата,Микрофон,Цифровой диктофон,Мышь,Трекбол,Тачпад,Световое перо,Графический планшет,Тачскрин,Джойстик,Устройства основанные на компьютерном зрении типа Kinect.
Устройство вывода - периферийные устройства, преобразующие результаты обработки цифровых машинных кодов в форму, удобную для восприятия человеком или пригодную для воздействия на исполнительные органы объекта управления.
Монитор (дисплей),Принтер,Графопостроитель(плоттер),Встроенный динамик,Колонки,Наушники
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота