СомСоми
19.01.2022 15:25

Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ZnAnIjAbro
24.06.2020 23:26
(Паскаль)
Var v,t,c:integer;
Begin
   v:= 4; {вместо 4 пишешь значение скорости}
    t:= 4; {тут пишешь  значение пройденного пути}
     c:=v*t;
    writeln('Время пройденного пути равно ',c);
end.
0,0(0 оценок)
Ответ:
соня3161
24.06.2020 23:26
Если скорость постоянная, то вот код на С

#include <stdio.h>

int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;

}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота