Войти
Регистрация
Спроси ai-bota
Кирилл11111111111110
30.10.2020 19:19
Написать программу, преобразующую галлоны в литры (1галлон = 4,54литра). Ввести значение объема жидкости в галлонах и вывести на экран в литрах. Проверка: 7,5 галлона соответствуют 34,05 литрам
СОСТАВЬТЕ В ПАСКАЛЕ
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AkimMen
12.07.2020 09:02
Найти путь который проплыл путешественник из пункта А в пункт В и обратно по реке если известна скорость лодки...
Coul2000nator
25.02.2023 13:14
Ребято , нужно очень скоро сдавать, а ч не знаю...
miras39
06.10.2020 06:42
В графе есть вершины A, B, C, D и дуги AB, BC, BD, CA,CB, DA, DC. Какую дугу можно убрать, не разомкнув при этом ни одного цикла? Запишите в поле для ответа, например,...
UlianaModerator
06.10.2020 06:42
1. Нұсқаулықтар2. Жобаның тегтерін қосуЕскертулер мен ризашылық,3.білдіру...
IlyaLS
16.04.2021 17:48
1-т керек в) кесте мен сендерген 2-т 4-т 3-т (айырмашылығың) берем...
KristinaE16
02.03.2022 12:57
11. Модель отражает: 1. все существующие признаки объекта 2. некоторые из всех существующих 3. существенные признаки в соответствии с целью моделирования 4. некоторые...
kris0287
29.01.2020 06:49
У исполнитля вычислитель 2 команды, котором присвоены номера: 1. умножь на четыре 2. прибавь b (b - неизвестное натуральное число) 1 из них увелчвает число на экране в...
dianapanova2004
10.01.2022 22:51
Дан одномерный массив А неупорядоченных целых чисел. Найти и вывести на экран максимальное значение для всех нечетных по значению элементов массива. Предусмотреть выдачу...
lisaBeTa
06.03.2022 00:03
Решить пример по информатике 10 класс (5.100e+1 +1.2900e+2)/5.000e+0...
ак2005
14.01.2022 21:16
Каким образом веб страницы объединяются в веб страницы...
Ответ:
mrartemartem1
08.11.2021 07:00
var
gallons:real;
begin
readln(gallons);
writeln(gallons*4.54);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота