ulusa4eva
11.08.2022 09:30

составьте программу для ввода значений 10 элементов массива с клавиатуры и вывода их на экран в обратном порядке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
remboibragimov
26.10.2021 01:00

//pascal

var

arr : array[1..10] of integer;

i : integer;

begin

for i := 1 to 10 do

   readln(arr[i]);

for i := 10 downto 1 do

   write(arr[i], ' ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота