Дано: массив целых чисел a[n].проверьте, есть ли в нем отрицательные элементы.если есть, найдите наибольшее i, при котором a[i]< 0, иначе выведите сообщение. напишите программу для паскаль или лазарус
Program gt; var a:array[1..1000]of integer; i,n,l:integer; begin read(n); l:=0; for i:=1 to n do begin read(a[i]); if(a[i]<0)then l:=i; end; if(l=0)then writeln('НЕТ ОТРИЦА... В массиве')else writeln(l); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку