Fotima100
03.06.2023 03:03

Напишите программу на паскале для данной задачи. В массиве p(15) поменять местами элементы с четными и нечетными номерами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikaaleksievich
24.10.2021 20:00

program n1;

uses crt;

var aw:array[1..10] of integer;

i,w,g:integer;

begin

g:=0;

w:=10;

for i:=0+1 to w do begin

aw[i]:=random(100);

write(aw[i]:6);

end;

writeln();

write('Чот');

for i:=0+1 to w do begin

if aw[i] mod 2 = 0 then g:=g+1; end; write('Всего чотных чисел ',g);

writeln();

write('Не чот');

g:=0;

for i:=0+1 to w do begin

if aw[i] mod 2 > 0 then g:=g+1;end; write('Всего не чотных чисел ',g) ;

end.

0,0(0 оценок)
Ответ:
ch32
24.10.2021 20:00

чвьу т ткввв уив не ввкктлв ты пф

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота