Keklo12
04.04.2022 02:55

Составьте программу к : возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ps: pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
usan2005
01.10.2020 12:54
var
a: integer;
begin
writeln('Введите число: ');
read(a);
if a mod 2 <> 0 then writeln('Число нечетное: ',a+3)
else writeln('Число четное: ',a*a*a);
end.
0,0(0 оценок)
Ответ:
sunaway1p0ar90
01.10.2020 12:54
Uses crt;
var i:integer;
begin
     readln(i);
     if i mod 2=0 then writeln(power(i,3))
        else writeln(i+3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота