Olegggg04
06.10.2022 16:11

Нужно написать программу. Пользователь вводит два целых числа. Программа должна посчитать сумму целых чисел в заданном интервале. Расчет суммы произвести отдельной функцией с двумя передаваемыми в нее параметрами. Написать на Python

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лина593
18.10.2021 06:00

n = int(input())   suma = 0 mult = 1   while n > 0: digit = n % 10 suma = suma + digit mult = mult * digit n = n // 10   print("Сумма:", suma) print("Произведение:", mult)

0,0(0 оценок)
Ответ:
умник22822822222
18.10.2021 06:00

def total(a, b):

   amount = 0

   for i in range(a, b+1):

       amount += i

   return amount

x, y = map(int, input().split(" "))

print(total(x, y))

Объяснение:


Нужно написать программу. Пользователь вводит два целых числа. Программа должна посчитать сумму целы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота