LiViLi
26.10.2021 13:29

Напишите программу, которая вводит четырехзначное число и находит произведение его цифр. НА ЯЗЫКЕ ПАЙТОН

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fox16319
18.10.2021 01:10

a = input()

total = 0

for i in a:

   total += int(i)

print(total)

Объяснение:

0,0(0 оценок)
Ответ:
raminqedimov543
18.10.2021 01:10

n = int(input())

p = 1

while n > 0:

   p *= n % 10

   n //= 10

print(p)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота