233423
16.01.2023 22:07

Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Karumi1
24.06.2020 18:19
var n1,n2,n3:integer;
begin
writeln('Введите кол-во учеников в 1-ом классе: ');
read(n1);
writeln('Введите кол-во учеников в 2-ом классе: ');
read(n2);
writeln('Введите кол-во учеников в 3-ом классе: ');
read(n3);
writeln('Средняя численность учеников : ',(n1+n2+n3)/3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота