Напишите программу которая вводит с клавиатуры три целых числа записанных в логическую переменную значение True истинны или среди введённых чисел есть хотя бы одно, большее 100(python)
Длинный "школьный" вариант // PascalABC.NET 3.1, сборка 1239 от 08.05.2016 const nn=100; var i,n:integer; a:array[1..nn] of integer; begin Write('n='); Read(n); Randomize; for i:=1 to n do begin a[i]:=Random(200)-100; Write(a[i],' ') end; Writeln; for i:=1 to n do Write(a[i]*2,' '); Writeln end.