gaziza4
23.09.2020 19:10

Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sereser244
24.06.2020 17:29
Var a,b,c:word;
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (c+b>a) then write (a+c+b)
else write ('Треугольника не существует');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота