daniilstepanov2
17.06.2020 19:30

написать программу на basic 256


написать программу на basic 256

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
uhbujhxbr
24.08.2022 10:48

1) От 10 до 14

2) random(1, 10); random(-10,10); random(50,100);

3)

var a:array[1..100] of integer;

   i, p, o:integer;

begin

 p := 0;

 o := 0;

 for i := 1 to 100 do

   a[i] := random(-20, 20);

 writeln(a);

 for i := 1 to 100 do begin

   if a[i] >= 0 then p := p + 1

   else o := o + 1;

 end;

 writeln('Положительных: ' + p);

 writeln('Отрицательных: ' + o);

end.

4)

var a:array[1..20] of integer;

   b:array[1..20] of integer;

   i:integer;

begin

 randomize;

 for i := 1 to 20 do

   begin

   a[i] := random(1, 5);

   b[i] := random(1, 5);

   end;

 for i := 1 to 20 do begin

   if a[i] = b[i] then begin

   writeln('Номер: ' + i);

   writeln('Значение: ' + a[i]);

   end;

 end;

end.

0,0(0 оценок)
Ответ:
mikhdina24
15.12.2022 15:04

Средой передачи информации называются те линии связи (или каналы связи), по которым производится обмен информацией между компьютерами. В подавляющем большинстве компьютерных сетей (особенно локальных) используются проводные или кабельные каналы связи, хотя существуют и беспроводные сети, которые сейчас находят все более широкое применение, особенно в портативных компьютерах. Информация в локальных сетях чаще всего передается в последовательном коде, то есть бит за битом. Такая передача медленнее и сложнее, чем при использовании параллельного кода

Передача на большие расстояния при любом типе кабеля требует сложной передающей и приемной аппаратуры, так как при этом необходимо формировать мощный сигнал на передающем конце и детектировать слабый сигнал на приемном конце. При последовательной передаче для этого требуется всего один передатчик и один приемник. При параллельной же количество требуемых передатчиков и приемников возрастает пропорционально разрядности используемого параллельного кода. В связи с этим, даже если разрабатывается сеть незначительной длины (порядка десятка метров) чаще всего выбирают последовательную передачу.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота