yan2005byp06ne2
01.06.2023 19:56

Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. процедуру цикла организовать с оператора do while.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karahenov98Алекс
24.06.2020 17:12
Rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('');
writeln (' Число Квадрат');
writeln ('');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота