Войти
Регистрация
Спроси ai-bota
themartynov23
01.06.2023 19:56
Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки. если длительность разговора больше 10 мин, то скидка составляет 7%.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ivanovanaira
21.07.2021 19:14
Дана одна из задач кибернетики. Определи, теоретической или практической является данная задача. Выявление ограничений, свойственных управляемым системам....
AlimVolk
25.08.2021 14:18
Дано: fori:=1to55do При первом выполнении тела цикла i= 2.Сколько раз будет выполнен цикл forn:=1to57do? 3.(вложение) 4.(вложение)...
kotik12345566
30.11.2022 21:30
Корпорация RoboCorp2021 занимается производством изделий с использованием роботов. Каждый из роботов имеет ряд возможностей по обработке деталей, и каждый из роботов может передать...
GretaD
13.02.2020 03:27
Какое из данных чисел в двоичной системе счисления наименьшее? 10001, 1111, 1101, 10011...
жанара28
18.01.2021 11:07
Рисунок размером 640 на 64 пикселей закодирован с палитрой 64 цвета. сколько килобайт занимает в памяти рисунок без учёта сжатия?...
Dagrf
18.01.2021 11:07
Закодуй у вигляді ребуса одне зі слів--учитель,школа,комп ютер...
lvcenkoirina
18.01.2021 11:07
Один переключатель имеет 3 положения, а таких переключателей установлено 9. сколько комбинаций возможно?...
Максим56065
13.01.2020 00:23
Звук длительностью 2 минуты оцифрован с частотой 11000 гц. разрядность кодирования - 24 бита. определите размер полученного файла в мбайтах. результат округлите до двух цифр...
coolmaVIP
25.01.2021 02:18
Все задания, тест по хранению и обработке информации в базах данных...
Девчуля08
18.10.2022 15:42
Задание: дан код рисунка, нарисуйте изображение.У МЕНЯ СОЧ...
Ответ:
ак147
24.06.2020 17:11
#include <iostream>
#include <math.h>
#include <string>
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
if (b>10) {cout<<a*b*0.93;} else
cout<<a*b;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота