rusik20022002
30.05.2023 00:05

Написать программу: вводится число, вывести сумму четных цифр этого числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BackspaceAlt
09.10.2021 11:30

Python:

n = int(input('Введите число: '))

s = 0

for i in str(n):

   if int(i) % 2 == 0:

       s += int(i)

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота