katerinakatea2
19.04.2021 11:57

. Задача на Python. Входные данные: одно целое число N. Выходные данные: одно число - сумма всех целых чисел от 1 до N. У меня уже есть часть готового кода его нужно только дописать. number = int(input) () number = (1+number)*100/2 print(number)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
valikromanenkop074w0
09.10.2021 07:10

number = int(input())

s = 0

for i in range(1, number + 1):

   s += i

print(s)

Ну или так:

number = int(input())

summ = (1 + number) * number / 2

print(summ)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота