ftf3
26.12.2022 01:46

Синформатикой! ! нужно решить в паскале с ветвлением - составить программу определения четных (нечетных) чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Barcelona2004
24.06.2020 15:25
Var a:Integer;
Begin 
 Write('Введите число');
 Read(a);
  If a mod 2 = 0 Then Write('Число четное')
                 Else WriteLn('Число не четное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота