Войти
Регистрация
Спроси ai-bota
danilgranin20
05.12.2022 19:58
Составить программу, используя цикл с постусловием: подсчитать сумму всех нечётных чисел от 230 до 430
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dianadalla
12.01.2022 18:28
Для записи текста использовали 256-символьный алфавит. какой объём информации байтах содержат 15 страниц текста, если на каждой странице расположено 32 строки при 64 символа...
eldarosmanov
10.10.2020 02:41
Составте в словесной и графической форме алгоритм выключения компьютера 15...
GoldFish1701
28.08.2020 00:43
Назовём данную таблицу TEMPERATURA. Месяц 1 2 3 4 5 6 7 8 9 10 11 12 Температура −20 −17 −7 4 7 13 26 24 15 6 −2 −10 Тогда TEMPERATURA [9...
Molyaneya
30.08.2022 13:34
Построение шифраторов и дешифраторов даю за неё ...
1Kolomiets1
30.05.2023 20:17
Что выведет программа, если в качестве значений переменных s и t вводились (13,11)? var s, t: integer; begin readln(s); readln(t); if (s 10) and (t 10) then writeln(s) else...
Ламинарка
22.03.2021 01:43
ОМГ ВОПРОС ЖИЗНИ И СМЕРТИ НЕ РЕШУ УСРУГЦРУОАОАО...
gogamer228
10.11.2022 16:40
5. Определи результат переменной y после выполнения программы. y=0 for x in range(-2, 4, 2): y=y+2*x a. -4 b. 4 c. -2 d. 0...
228pfxt
21.10.2021 23:50
Python Напишите программный код, используя цикл while, для решения задачи: вывести на экран перевод 1, 2, . . ., 20 долларов США в рубли по текущему курсу (значение курса...
Некитсоловей
03.08.2020 05:54
Составить 10 вопросов по теме робот...
hamidovapti
21.09.2021 17:49
Ученик в тетради изобразил клетками план кварталов, каждый из которых имеет форму квадрата со стороной 27 мм. Ширина всех улиц в этом районе — 8 мм. 1. Найди длину ломаной...
Ответ:
yaprettylittle
24.06.2020 15:01
Var i,s: integer;
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота