Vikamurzikk
16.04.2020 18:20

Написать программу (Python), которая по введенным целочисленным координатам трех точек на плоскости вычисляет стороны образованного треугольника и длину медианы, проведенной из наименьшего угла. Определить, является ли треугольник прямоугольным. Далее вводятся координаты точки. Определить, находится ли точка внутри треугольника. Если да, то найти расстояние от точки до ближайшей стороны треугольника или ее продолжения.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
9251530703
02.02.2020 03:34
Начнём с того, чтобы создавать презентацию в MSPowerPoint, необходимо создать слайды во вкладке "Главное" где в левом верхнем углу будет окошко создания слайда, где можно также выбрать шаблон желаемого слайда (титульный),Далее создав определённое количество слайдов мы можем приступить к работе с ними (Программа PowerPoint Обладает широкимфункционалом визуальных функций, чтобы привлекать внимание зрителя), мы можем вставить: звук,картинки,диаграммы,таблицы,видеоклипы и т.д.( и впоследствии настраивать их:воспроизведение,отображение)Можно настроит задний фон для слайдов(можно выбрать из списка шаблонов), и их анимацию для каждого по отдельности(это придаст интереса при просмотре)
Запишите основные этапы создания презентации
Запишите основные этапы создания презентации
0,0(0 оценок)
Ответ:
Reshauvce
22.12.2022 09:02
Program lol (input, output);
var i, n, d, sd, s4d, kd, kn4d, k4d, kbd:integer;
begin
writeln ('Введите само число и число d');
read (n, d);
writeln ('Делители:');
I:=1;
sd:=0;
s4d:=0;
kd:=0;
kn4d:=0;
k4d:=0;
kbd:=0;
while I <=n do
begin
if n mod I = 0 then
begin
kd:=kd+1;
writeln (I);
sd:=sd+I;
if I > d then
kbd:=kbd+1;
if I mod 2 = 0 then
begin
s4d:=s4d+I;
k4d:=k4d+1;
end
else
kn4d:=kn4d+1;
end;
I:=I+1;
end;
writeln (' ');
writeln ('сумма делителей ', sd);
writeln ('сумма четных делителей ', s4d);
writeln ('количество делителей ', kd);
writeln ('количество нечетных делителей ', kn4d);
writeln ('количество четных делителей ', k4d);
writeln ('количество делителей болеше d ', kbd);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота