ВИТ21
13.03.2021 00:01

Составьте программу,которая осущ ввод в массив с клавиатуры 10 целых чисел и вычисляет: четные числа умножает на 3,а нечетные - на 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shoma22
24.06.2020 13:44
Var   i:longint;   m:array[1..10] of longint;
Begin
for i:=1 to 10 do
begin
read(m[i]);
if m[i] mod 2 = 1 then
m[i]:=m[i]*4 else
m[i]:=m[i]*3;
end;
for i:=1 to 10 do
write(m[i],' ');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота