olafff9461
16.04.2022 02:37

Составить программу для вычисления среднего роста учеников в классе. количество заранее не известно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ildarbagin
24.06.2020 12:29
Var a,b,c,d:word;
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота