Войти
Регистрация
Спроси ai-bota
DevochkaYmnichka
10.05.2023 03:13
Составить программу,используя цикл с постусловием: вычислить квадратные корни из чисел 900,893,886, тех пор пока это можно делать.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
VeshkinRuslan
06.12.2020 00:03
Дано уравнение ax+b=0. найти решение этого уравнения или сообщить,что решения не существует....
пандапандапанда
07.05.2021 14:55
Какое из устройств предназначено для ввода информации:1) процессор;2) принтер;...
2008089
16.06.2021 05:42
Что делать в случае на фото? ...
pingvik86
15.04.2020 07:56
Решите кто может (только нормальный ответ дайте)....
uroolga
20.12.2022 04:56
150 пунктов за два в basic 1.составьте функцию, проверяющую всех элементов одномерного массива целых чисел по убыванию их значений. используя эту функцию, выведите...
dumbschoolkid
05.02.2020 15:00
Разработайте функцию для создания эффекта мозаики. При изображения разбиваются на прямоугольные фрагменты, в каждом из которых выбирается цвет средней точки, и этим...
lenapOLD
01.01.2020 20:48
Информатичка беды с башкой блин по-братски...
KekCheburashka
10.02.2021 20:07
ПОСТРОИТЬ ГАММУ СИ ДИЕЗ МИНОР 3-Х ВИДОВ ...
tbabkova084
02.03.2020 14:30
поиогите выбрать правильный ответ.формы рельефа молодого складчатого пояса.а) центральная равнина.б) мексиканское нагорье...
MorohaHaimura
02.03.2020 14:30
Основні складові частини екосистеми річки...
Ответ:
AlionaCeban
24.06.2020 06:41
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота